• 首页
  • 鼎盛证券
  • 实盘股票配资
  • 实盘股票配资公司
  • 中轴涨停副图指标公式

    发布日期:2023-09-11 10:10    点击次数:127

    程序源码

    中轴:MA(CLOSE,26),COLORRED;

    上轨:中轴+2*STD(CLOSE,26),COLORMAGENTA;

    下轨:中轴-2*STD(CLOSE,26),COLORYELLOW;

    W1:=C=HHV(C,20);

    W2:=BArslAST(W1);

    W3:=IF(W2>0,REF(C,W2),REF(C,W2));

    W4:=crOSS(C,REF(W3,1));

    ★关注:IF(W4 AND COUNT(W4,5)=1,20,DRAWNULL),NODRAW,COLORRED;

    DRAWICON(W4 AND COUNT(W4,5)=1,L,1);

    ZT:=(C/REF(C,1)>1.097 OR BETWEEN(C/REF(C,1),1.0495,1.051)) AND H=C;

    STICKLINE(ZT,O,C,2.3,0),COLORRED;

    DRAWTEXT(ZT=1,LOW-0.05,'↖'),COLORRED;

    DRAWTEXT(ZT=1,LOW-0.05,' 涨停'),COLOR0000DD;

    注:

           馆内各种公式为学习编程而保存,实战使用前一定要看其中是否有未来函数并自己亲自测试成功率,决不能依据公式名称的描述和形容去投资,据此入市造成投资损失由投资者自己承担。

           发文不易,如获益,欢迎赞赏,赞赏必复!

    本站仅提供存储服务,所有内容均由用户发布,如发现有害或侵权内容,请点击举报。